Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I Dont Know What I'm Doing Wrong :c Help?
Author Message
suffersystem Offline
Junior Member

Posts: 3
Joined: Apr 2012
Reputation: 0
Post: #1
I Dont Know What I'm Doing Wrong :c Help?

hey guys, I've got no clue what I'm doing and I've been watching youtube tutorials for making custom stories but it's not working..
i got it to show up in the custom stories main menu but it doesnt open, i get an error msg that says; "FATAL ERROR: Could not load script file 'custom_stories/attempt1/maps/00_attemp1.hps'!' main (1,1) : ERR : Unexpected token '{'"

any kind of help would be appreciated
04-28-2012 10:47 PM
Find all posts by this user Quote this message in a reply
jamessnk1 Offline
Junior Member

Posts: 37
Joined: Mar 2012
Reputation: 2
Post: #2
RE: I Dont Know What I'm Doing Wrong :c Help?

(04-28-2012 10:47 PM)suffersystem Wrote:  hey guys, I've got no clue what I'm doing and I've been watching youtube tutorials for making custom stories but it's not working..
i got it to show up in the custom stories main menu but it doesnt open, i get an error msg that says; "FATAL ERROR: Could not load script file 'custom_stories/attempt1/maps/00_attemp1.hps'!' main (1,1) : ERR : Unexpected token '{'"

any kind of help would be appreciated
Did you create a .hps for the map?

04-28-2012 10:55 PM
Find all posts by this user Quote this message in a reply
suffersystem Offline
Junior Member

Posts: 3
Joined: Apr 2012
Reputation: 0
Post: #3
RE: I Dont Know What I'm Doing Wrong :c Help?

(04-28-2012 10:55 PM)jamessnk1 Wrote:  
(04-28-2012 10:47 PM)suffersystem Wrote:  hey guys, I've got no clue what I'm doing and I've been watching youtube tutorials for making custom stories but it's not working..
i got it to show up in the custom stories main menu but it doesnt open, i get an error msg that says; "FATAL ERROR: Could not load script file 'custom_stories/attempt1/maps/00_attemp1.hps'!' main (1,1) : ERR : Unexpected token '{'"

any kind of help would be appreciated
Did you create a .hps for the map?
yeah i followed this one video's instructions. i just typed


"void OnStart ()
{
}"
04-28-2012 11:06 PM
Find all posts by this user Quote this message in a reply
MrIcabod123 Offline
Junior Member

Posts: 43
Joined: Jan 2012
Reputation: 0
Post: #4
RE: I Dont Know What I'm Doing Wrong :c Help?

(04-28-2012 11:06 PM)suffersystem Wrote:  
(04-28-2012 10:55 PM)jamessnk1 Wrote:  
(04-28-2012 10:47 PM)suffersystem Wrote:  hey guys, I've got no clue what I'm doing and I've been watching youtube tutorials for making custom stories but it's not working..
i got it to show up in the custom stories main menu but it doesnt open, i get an error msg that says; "FATAL ERROR: Could not load script file 'custom_stories/attempt1/maps/00_attemp1.hps'!' main (1,1) : ERR : Unexpected token '{'"

any kind of help would be appreciated
Did you create a .hps for the map?
yeah i followed this one video's instructions. i just typed


"void OnStart ()
{
}"
take off the space between Start(), like this:

void OnStart()
{

}
04-28-2012 11:23 PM
Find all posts by this user Quote this message in a reply
suffersystem Offline
Junior Member

Posts: 3
Joined: Apr 2012
Reputation: 0
Post: #5
RE: I Dont Know What I'm Doing Wrong :c Help?

(04-28-2012 11:23 PM)MrIcabod123 Wrote:  
(04-28-2012 11:06 PM)suffersystem Wrote:  
(04-28-2012 10:55 PM)jamessnk1 Wrote:  
(04-28-2012 10:47 PM)suffersystem Wrote:  hey guys, I've got no clue what I'm doing and I've been watching youtube tutorials for making custom stories but it's not working..
i got it to show up in the custom stories main menu but it doesnt open, i get an error msg that says; "FATAL ERROR: Could not load script file 'custom_stories/attempt1/maps/00_attemp1.hps'!' main (1,1) : ERR : Unexpected token '{'"

any kind of help would be appreciated
Did you create a .hps for the map?
yeah i followed this one video's instructions. i just typed


"void OnStart ()
{
}"
take off the space between Start(), like this:

void OnStart()
{

}
it's still saying the same error msg D:
04-29-2012 03:45 AM
Find all posts by this user Quote this message in a reply
JetlinerX Offline
Senior Member

Posts: 599
Joined: Jun 2011
Reputation: 19
Post: #6
RE: I Dont Know What I'm Doing Wrong :c Help?

Remove the .hps until you actually have something to code, its not needed to run the map.

Lead Developer of "The Attic"
~Slade Mitchell

Chapter 3 (REL)

04-29-2012 04:17 AM
Visit this user's website Find all posts by this user Quote this message in a reply
FragdaddyXXL Offline
Member

Posts: 136
Joined: Apr 2012
Reputation: 7
Post: #7
RE: I Dont Know What I'm Doing Wrong :c Help?

Or make sure you save your code before you start up your map again.

Dark Seclusion Here
04-29-2012 11:50 AM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: