Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Script Help Sound not playing
Author Message
flamez3 Offline
Posting Freak

Posts: 1,285
Joined: Apr 2011
Reputation: 57
Post: #11
RE: Sound not playing

(01-12-2012 02:32 AM)eagledude4 Wrote:  
(01-12-2012 02:26 AM)flamez3 Wrote:  Yep, should work.

For my other snt files, I didn't include the .ogg in the file name, and those sounds work. (Although I don't call them through the script)
What ever works for you but I usually put the .ogg at the end. Does it work now?

01-12-2012 03:45 AM
Find all posts by this user Quote this message in a reply
eagledude4 Offline
Member

Posts: 144
Joined: Dec 2011
Reputation: 0
Post: #12
RE: Sound not playing

No, still doesn't work.

Its hard to see the truth when you've been blinded by lies.
01-12-2012 03:46 AM
Find all posts by this user Quote this message in a reply
flamez3 Offline
Posting Freak

Posts: 1,285
Joined: Apr 2011
Reputation: 57
Post: #13
RE: Sound not playing

I have no idea sorry.

01-12-2012 03:52 AM
Find all posts by this user Quote this message in a reply
eagledude4 Offline
Member

Posts: 144
Joined: Dec 2011
Reputation: 0
Post: #14
RE: Sound not playing

I don't need to add a sound in the level editor do I?

Its hard to see the truth when you've been blinded by lies.
01-12-2012 06:17 AM
Find all posts by this user Quote this message in a reply
flamez3 Offline
Posting Freak

Posts: 1,285
Joined: Apr 2011
Reputation: 57
Post: #15
RE: Sound not playing

No, only if you want the sound to play at the start.

01-12-2012 06:29 AM
Find all posts by this user Quote this message in a reply
Your Computer Offline
SCAN ME!

Posts: 3,475
Joined: Jul 2011
Reputation: 234
Post: #16
RE: Sound not playing

It's bad practice, even for just (simple) tests, to have custom sound files outside of the custom story's folder.

Tutorials: From Noob to Pro
(This post was last modified: 01-12-2012 07:24 AM by Your Computer.)
01-12-2012 07:24 AM
Visit this user's website Find all posts by this user Quote this message in a reply
rallelol Offline
Member

Posts: 51
Joined: Dec 2011
Reputation: 1
Post: #17
RE: Sound not playing

If it works for you when it's in the original redist/sounds in the amnesia-folder and not when it's in your customstory/sound-map, i want to know the answer aswell. Do you have the steamversion of amnesia or downloaded?
01-12-2012 09:24 AM
Find all posts by this user Quote this message in a reply
rallelol Offline
Member

Posts: 51
Joined: Dec 2011
Reputation: 1
Post: #18
RE: Sound not playing

I fixed it! You have to restart Amnesia and / or Leveleditor in order to get it to work.
01-12-2012 05:06 PM
Find all posts by this user Quote this message in a reply
eagledude4 Offline
Member

Posts: 144
Joined: Dec 2011
Reputation: 0
Post: #19
RE: Sound not playing

I have the downloaded version of amnesia. It doesn't seem to work regardless of where the sound file is. I have the sound file in both locations.

Its hard to see the truth when you've been blinded by lies.
(This post was last modified: 01-13-2012 03:39 AM by eagledude4.)
01-13-2012 03:38 AM
Find all posts by this user Quote this message in a reply
flamez3 Offline
Posting Freak

Posts: 1,285
Joined: Apr 2011
Reputation: 57
Post: #20
RE: Sound not playing

You torrented it?

01-13-2012 05:14 AM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)