Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Problem]Empty journal, notes etc. in EVERY CS
Author Message
viper46820 Offline
Junior Member

Posts: 2
Joined: Aug 2013
Reputation: 0
Post: #1
[Problem]Empty journal, notes etc. in EVERY CS

Btw. hello everyone, it's my first post Smile

I've got very strange problem with every custom story I tried to play. I've got a polish version of Amnesia TDD with Justine DLC. After main story I wanted more fun, so I downloaded a lot of custom stories from moddb. But whenever I choose CS from the list, there is no description of it. Moreover, after starting a game when I pick up a note, open journal or wanna check out my quests to do - I can see nothing. Literally, nothing. Every note is EMPTY. Journal is also empty, despite of progress I made in game. I also can't continue an adventure after I quit the game, because I can't load my last save from custom story, there is no "Continue" or "Load" option. It only lets me start from the beginning. I hope somebody will know the solution Blush

Sorry for any grammar mistakes, English is not my native language Tongue

EDIT: I can load custom story saves, perhaps reinstallation fixed it. But I still have no idea what to do with those empty notes. Fellow players, help me please!
(This post was last modified: 08-23-2013 02:20 PM by viper46820.)
08-22-2013 06:03 PM
Find all posts by this user Quote this message in a reply
Neelke Offline
Senior Member

Posts: 666
Joined: Apr 2013
Reputation: 26
Post: #2
RE: [Problem]Empty journal, notes etc. in EVERY CS

Have you changed something in the config files? If something is deleted that could be one of the problems
08-22-2013 06:22 PM
Find all posts by this user Quote this message in a reply
viper46820 Offline
Junior Member

Posts: 2
Joined: Aug 2013
Reputation: 0
Post: #3
RE: [Problem]Empty journal, notes etc. in EVERY CS

No, I haven't. I just reinstalled and putted custom stories into custom_story folder once again. Still nothing.

EDIT: Nobody knows the answer? Damn.
(This post was last modified: 08-26-2013 06:24 PM by viper46820.)
08-22-2013 06:29 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)