Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
Requiem not recognized
Author Message
magnus Offline
Junior Member

Posts: 1
Joined: Dec 2008
Reputation: 0
Post: #1
Not Solved Requiem not recognized

Hi,

I've just bought requiem and downloaded the file "pemumbra_requiem_1.0.1.dmg.bz2". However, after unstuffing the resulting .dmg image is "not recognized" by os x. (leopard).

Does anyone have a solution to this problem?


best,

magnus
12-07-2008 07:35 PM
Find all posts by this user Quote this message in a reply
jens Offline
Frictional Games

Posts: 3,546
Joined: Apr 2006
Reputation: 168
Post: #2
Not Solved RE: Requiem not recognized

Right, this can happen with Safari with some configurations for some reason I believe Wink

I think you either solve it by remove .bz2 in the name of the downloaded file, as it really is only supposed to be .dmg. or you have to temporary turn off Open safe files after downloading in preferences -> general. So that you manually have to mount the disk image.

Did you download the game from getpenumbra or esellerate? I think that I fixed the problem on getpenumbra, but maybe I only researched the problem and never got around to actually fix it.
12-08-2008 07:48 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.



User(s) browsing this thread: 1 Guest(s)