Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash when I select continue
Author Message
zeexto Offline
Junior Member

Posts: 22
Joined: Jan 2012
Reputation: 0
Post: #1
Crash when I select continue

Hello,

The mod crashes when I "exit and save" and try to continue or load the saved file.

hpl.log shows (StartPos '' does not exist!)
Spoiler below!

LOADING SAVE GAME!
-------- Loading map 'BurningFencer.map' ---------
Cache Loading: 4625 ms
Entities: 1509 ms
Compilation: 26 ms
Total: 6289 ms
Meshes created: 407
Bodies created: 224
-------- Loading complete ---------
WARNING: Could not find player start node ''
ERROR: StartPos '' does not exist!
WARNING: Could not find child with unique ID 1 to attach to entity 'fresh_meat_onrope_1_Body_1' in 'entities/item/fresh_meat/fresh_meat_onrope.ent'
WARNING: Could not find child with unique ID 3 to attach to entity 'fresh_meat_onrope_1_Body_1' in 'entities/item/fresh_meat/fresh_meat_onrope.ent'


I have a lot of teleport functions so I tried removing all of them and making all of the start areas inactive except for the one at the beginning but it didn't solve it.

you can download the mod at [Moddb] and check it if you want.

Any help would be appreciated!
09-07-2014 09:08 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Romulator Offline
G'day mate! :3

Posts: 3,506
Joined: Jan 2013
Reputation: 191
Post: #2
RE: Crash when I select continue

Ahh, missed this post. I'll take a look for you Smile

Discord: Romulator#4942
[Image: 8f5d099c7b.png]
09-10-2014 09:10 AM
Find all posts by this user Quote this message in a reply
zeexto Offline
Junior Member

Posts: 22
Joined: Jan 2012
Reputation: 0
Post: #3
RE: Crash when I select continue

(09-10-2014 09:10 AM)Romulator Wrote:  Ahh, missed this post. I'll take a look for you :)

Much appreciated

[Image: 18548.png]

09-10-2014 10:05 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Romulator Offline
G'day mate! :3

Posts: 3,506
Joined: Jan 2013
Reputation: 191
Post: #4
RE: Crash when I select continue

Alright I had a look:

WARNING: Could not find player start node ''
ERROR: StartPos '' does not exist!
The reason that these pop up is because in your Custom Story Settings you have not declared the starting position in the starting map. At first, I believed that was your issue, and I got the save to work once, but I have not managed to get it to work a second time after that.

I'll do a little more testing. Mind you, I have only done this on the first map for the moment.

Discord: Romulator#4942
[Image: 8f5d099c7b.png]
09-12-2014 08:30 AM
Find all posts by this user Quote this message in a reply
zeexto Offline
Junior Member

Posts: 22
Joined: Jan 2012
Reputation: 0
Post: #5
RE: Crash when I select continue

(09-12-2014 08:30 AM)Romulator Wrote:  Alright I had a look:

WARNING: Could not find player start node ''
ERROR: StartPos '' does not exist!
The reason that these pop up is because in your Custom Story Settings you have not declared the starting position in the starting map. At first, I believed that was your issue, and I got the save to work once, but I have not managed to get it to work a second time after that.

I'll do a little more testing. Mind you, I have only done this on the first map for the moment.

I just wanted to say thanks for your effort, it's much appreciated!
But I'm back to being busy again (study), and I don't know if I will complete this.
I'm thinking of uploading a walkthrough as a solution to finish it in one session, maybe in July 2015?
Thanks again!

[Image: 18548.png]

11-27-2014 09:13 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)