Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A problem that I can´t find in support
javiergimenez40 Offline
Junior Member

Posts: 1
Threads: 1
Joined: Mar 2013
Reputation: 0
#1
Solved: 4 Years ago A problem that I can´t find in support

I have been trying to play this game that I own in steam from a while now. the problem is that recently I changed computer and I can´t play this game on it, getting this in the hpl.log

Version 1.20
-------- THE HPL ENGINE LOG ------------
Engine build ID 20101021192547

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: 1024x768 bpp:32 fs:1 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' pos: (-1x-1)
Setting video mode: 1024 x 768 - 32 bpp
Init Glew...OK
Setting up OpenGL

my specs are:
Sapphire Radeon HD 7950 With Boost 3GB GDDR5
intel core i5 3570K with O\C 4.6 ghz
8gb ram
Asrock Z77 extreme4

It is a Desktop(I don´t think a laptop with this specs is possible at all)

I am using Windows 7 home premium 64 bits

also, I have Catalyst 13.3 beta 2 drivers
(This post was last modified: 03-23-2013, 01:50 AM by javiergimenez40.)
03-23-2013, 01:41 AM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#2
Solved: 4 Years ago RE: A problem that I can´t find in support

It's the 13.3 beta drivers. Some days ago another user tried it and encountered problems: http://www.frictionalgames.com/forum/thr...#pid209194
03-23-2013, 02:25 AM
Find




Users browsing this thread: 1 Guest(s)