Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Problems with ATI x1200 series card...
ioannisds Offline
Junior Member

Posts: 4
Threads: 1
Joined: May 2008
Reputation: 0
#1
Solved: 2 Years, 3 Months, 3 Weeks ago Problems with ATI x1200 series card...

Hi, I'm new here, I've searched and searched, but can't find a definitive answer to solving a problem I'm having playing Overture.

I've got a Vista PC with an ATI x1200 video card, and I recently purchased Penumbra: Overture v1.03 from the Frictional Games store. My problem is that I get terrible graphical glitches all over the place, particularly textures of objects/walls/etc. It sounds like I'm not the only one who has this issue, but I have yet to come across a fix or tweak that will solve the problem. The game is very hard to play this way, although with a little movement of the flashlight or glowstick, the textures sometimes return to normal briefly. It just really disrupts the flow of things, and any immersion is lost every few minutes when the glitches pop up randomly.

The only way I can get rid of the problem is to set the shader quality to "very low", but then any lighting effects are completely gone, and in fact the need to use the flashlight or glowstick is lost (everything just looks very well lit up). I'm bummed because this just seems like such a cool game, but if I can't play it and enjoy it what's the point? I hope someone can chime in with a fix they have come across, because like I said, I have yet to find an answer to this problem. Oh, and yes, my drivers are all up to date, after uninstalling the old ones. Thanks for any assistance!
05-31-2008, 01:32 AM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#2
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

Try downloading and installing the 1.03 patch so you are sure that you have the latest version.

It can be found here:
http://support.frictionalgames.com/
05-31-2008, 07:45 PM
Find
anterith Offline
Junior Member

Posts: 3
Threads: 0
Joined: May 2008
Reputation: 0
#3
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

what's going on? when I try to enter this link I got:

"Forbidden

You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

same thing for links in FAQ / Read me before posting. thread
so there's no way to download any patch
(This post was last modified: 05-31-2008, 11:04 PM by sharrow.)
05-31-2008, 11:04 PM
Find
ioannisds Offline
Junior Member

Posts: 4
Threads: 1
Joined: May 2008
Reputation: 0
#4
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

anterith Wrote:what's going on? when I try to enter this link I got:

"Forbidden

You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

same thing for links in FAQ / Read me before posting. thread
so there's no way to download any patch

Yeah, I get the same error, and I think it's because FG just switched their servers over the other night (I couldn't get through to any of them at the time). Thomas, is it possible that I don't have v1.03, even though I just purchased the game in April through your store? I mean, I'll try out the patch to be sure, but I'm not sure it will sort things out for me.
05-31-2008, 11:31 PM
Find
anterith Offline
Junior Member

Posts: 3
Threads: 0
Joined: May 2008
Reputation: 0
#5
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

is there any other way to get the patch?
(This post was last modified: 05-31-2008, 11:41 PM by sharrow.)
05-31-2008, 11:41 PM
Find
jens Offline
Frictional Games

Posts: 4,095
Threads: 199
Joined: Apr 2006
Reputation: 202
#6
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

The support will be back up later today or tomorrow at the latest, sorry for the inconvenience.
06-01-2008, 10:46 AM
Website Find
anterith Offline
Junior Member

Posts: 3
Threads: 0
Joined: May 2008
Reputation: 0
#7
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

yeah that's cool. but could someone send 1.0.3 patch on my email? because i'm on my friend's computer (i dont have internet) so i won't be able to download it later. my email is anterith@o2.pl thanks
06-01-2008, 11:37 AM
Find
ioannisds Offline
Junior Member

Posts: 4
Threads: 1
Joined: May 2008
Reputation: 0
#8
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

Ok, I downloaded and installed the patch, but still no luck. Same graphical glitches. Any other suggestions?
06-02-2008, 10:04 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#9
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

I would try uninstalling the drivers, rebooting and then reinstalling (or downloading the very latest and installing them). This because there might be some strange setting that is causing.[/u]
06-02-2008, 10:53 PM
Find
ioannisds Offline
Junior Member

Posts: 4
Threads: 1
Joined: May 2008
Reputation: 0
#10
Solved: 2 Years, 3 Months, 3 Weeks ago RE: Problems with ATI x1200 series card...

Thomas Wrote:I would try uninstalling the drivers, rebooting and then reinstalling (or downloading the very latest and installing them). This because there might be some strange setting that is causing.[/u]

Yes, I've tried this too. I am stumped at this point.
06-02-2008, 10:54 PM
Find




Users browsing this thread: 1 Guest(s)