Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mac problem loading game - black screen after logos (PLEASE HELP)
Niall
Unregistered

 
#1
Solved: 4 Years, 3 Months, 1 Week ago Brick  Mac problem loading game - black screen after logos (PLEASE HELP)
Everytime i load the game on steam the frictional logo comes up and then i get a black screen where the menu screen should be and i can hear the music. I'm then forced to force quit the game.

Here is the mac i'm using,
[Image: 10wiq0i.png]
[Image: i50pxz.png]
[Image: 2dceux3.png]


it's got an NVIDIA graphics card, I'm not sure why it's saying Intel HD under the graphics section

If anyone can help me out, i'd really appreciate it. I've just bought this from the steam marketplace and i feel like i've wasted my money Sad
06-29-2014, 07:43 PM
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 4 Years, 3 Months, 1 Week ago RE: Mac problem loading game - black screen after logos (PLEASE HELP)
We are working on a patch to improve support for 10.9.x, hopefully out any day now. Make sure to try and run the game with the powered plugged in and not using a power saving plan, as that might force the computer to always use the intel HD graphics to save power.
06-30-2014, 12:05 PM
Website Find
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)