Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuck
somguy90 Offline
Junior Member

Posts: 4
Threads: 2
Joined: Sep 2015
Reputation: 0
#1
Not Solved Stuck

So, when I get to the point after the CURIE, where you get in the escape vessel and head towards Delta before crashing, there is this point where you are supposed to climb out of the crashed escape vessel through the door which is opened by a robot. Though, what happens after I pick up the omnitool from the socket, is that the animation plays for the thermolance, piercing through the hatch, and afterward the robot should bust open the door. What happens though, is that the robot does bust against the door, though the door stays closed. I can't go through it and nothing happens. I tried to use the fire extinguisher which was in the escape vessel and it went straight through the closed door. You can also hear the robot sounds outside. I have waited like this for around 15 minutes with nothing happening, and so it's unable to progress any further than this point.
09-23-2015, 08:33 PM
Find Reply


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.



Users browsing this thread: 1 Guest(s)