Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
 
Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Users of ATI X-series! Look here for DEMO fix
Author Message
jens Offline
Frictional Games

Posts: 3,566
Joined: Apr 2006
Reputation: 172
Post: #81
Solved: 7 Months, 3 Weeks, 53 Minutes, 38 Seconds ago RE: Users of ATI X-series! Look here for DEMO fix

We have developed a patch for x 1000 series already?
10-01-2010 10:03 AM
Visit this user's website Find all posts by this user
Phantasma Offline
Junior Member

Posts: 4
Joined: Oct 2010
Reputation: 0
Post: #82
Solved: 7 Months, 3 Weeks, 53 Minutes, 38 Seconds ago RE: Users of ATI X-series! Look here for DEMO fix

(10-01-2010 10:03 AM)jens Wrote:  We have developed a patch for x 1000 series already?

Hm, I have Sapphire Radeon X1950XTX. Problem stays the same for me after I patched the game to version 1.0.1.

Whenever I start the game (for the first time), I can hear main character speaking (subtitles are not in sync). After he is done with his monologue, game freezes, but the music is still present in the background.

I tried on two different OS - Windows 7 and XP PRO, on same computer (dual boot).

Windows 7 also detects some kind of exception and kills the game. Windows XP just keeps runing the black screen & music.

On laptop (uses HD Radeon card) game is working normally.
10-01-2010 10:49 AM
Find all posts by this user
Thomas Offline
Frictional Games

Posts: 2,456
Joined: Apr 2006
Reputation: 44
Post: #83
Solved: 7 Months, 3 Weeks, 53 Minutes, 38 Seconds ago RE: Users of ATI X-series! Look here for DEMO fix

Attach hpl.log found in "My Documents/Amnesia/Main"
10-01-2010 11:04 AM
Find all posts by this user
Phantasma Offline
Junior Member

Posts: 4
Joined: Oct 2010
Reputation: 0
Post: #84
Solved: 7 Months, 3 Weeks, 53 Minutes, 38 Seconds ago RE: Users of ATI X-series! Look here for DEMO fix

(10-01-2010 11:04 AM)Thomas Wrote:  Attach hpl.log found in "My Documents/Amnesia/Main"

OK, I'll do that later.

Thank you!
10-01-2010 11:15 AM
Find all posts by this user
Phantasma Offline
Junior Member

Posts: 4
Joined: Oct 2010
Reputation: 0
Post: #85
Solved: 7 Months, 3 Weeks, 53 Minutes, 38 Seconds ago RE: Users of ATI X-series! Look here for DEMO fix

(10-01-2010 11:15 AM)Phantasma Wrote:  
(10-01-2010 11:04 AM)Thomas Wrote:  Attach hpl.log found in "My Documents/Amnesia/Main"

OK, I'll do that later.

Thank you!

Log file is in the attachment.

--
Jerko
10-01-2010 05:02 PM
Find all posts by this user
Thomas Offline
Frictional Games

Posts: 2,456
Joined: Apr 2006
Reputation: 44
Post: #86
Solved: 7 Months, 3 Weeks, 53 Minutes, 38 Seconds ago RE: Users of ATI X-series! Look here for DEMO fix

Phantasma:
According to the log you have not installed the patch correctly. Where did you get the game from?
10-01-2010 06:32 PM
Find all posts by this user
Thread Closed 




User(s) browsing this thread: 1 Guest(s)